aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index aa4f328..57825b2 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -11,8 +11,8 @@ futures = "0.3.30"
log = "0.4.20"
serde = { version = "1.0.195", features = ["derive"] }
serenity = "0.12.0"
+simple_logger = "4.3.3"
sqlx = { version = "0.7.3", features = ["runtime-tokio", "sqlite", "time"] }
-stderrlog = "0.5.4"
time = { version = "0.3.31", features = ["local-offset"] }
tokio = { version = "1.35.1", features = ["rt-multi-thread"] }
toml = "0.8.8"