aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorNathan Ringo <nathan@remexre.com>2024-01-15 20:39:23 -0600
committerNathan Ringo <nathan@remexre.com>2024-01-15 20:39:23 -0600
commitea90b5ce89b9babb4ebc86de523efc7fa9631281 (patch)
tree056dfe0a54811157e4354d600c6bfc6dc7878ef4 /Cargo.toml
Initial commit
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml12
1 files changed, 12 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..ccc799d
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,12 @@
+[package]
+name = "lambo"
+version = "0.1.0"
+edition = "2021"
+
+[dependencies]
+anyhow = { version = "1.0.79", features = ["backtrace"] }
+clap = { version = "4.4.17", features = ["derive"] }
+serde = { version = "1.0.195", features = ["derive"] }
+serenity = "0.12.0"
+tokio = { version = "1.35.1", features = ["rt-multi-thread"] }
+toml = "0.8.8"