aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 57825b2..72163da 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -10,9 +10,10 @@ csv = "1.3.0"
futures = "0.3.30"
log = "0.4.20"
serde = { version = "1.0.195", features = ["derive"] }
+serde_json = "1.0.111"
serenity = "0.12.0"
simple_logger = "4.3.3"
sqlx = { version = "0.7.3", features = ["runtime-tokio", "sqlite", "time"] }
time = { version = "0.3.31", features = ["local-offset"] }
-tokio = { version = "1.35.1", features = ["rt-multi-thread"] }
+tokio = { version = "1.35.1", features = ["process", "rt-multi-thread"] }
toml = "0.8.8"