aboutsummaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix5
1 files changed, 4 insertions, 1 deletions
diff --git a/flake.nix b/flake.nix
index 302362e..7fbde5e 100644
--- a/flake.nix
+++ b/flake.nix
@@ -20,7 +20,10 @@
};
in rec {
devShells.default = pkgs.mkShell {
- inputsFrom = builtins.attrValues packages;
+ inputsFrom = builtins.attrValues (packages // {
+ discocaml =
+ pkgs.ocaml-ng.ocamlPackages_5_1.callPackage ./discocaml { };
+ });
nativeBuildInputs = [
pkgs.bubblewrap
pkgs.cargo-watch