summaryrefslogtreecommitdiff
path: root/crates/Cargo.toml
diff options
context:
space:
mode:
authorNathan Ringo <nathan@remexre.com>2024-09-12 18:14:13 -0500
committerNathan Ringo <nathan@remexre.com>2024-09-12 18:14:13 -0500
commitec991590e4e3b92e407060410ff33525dc740988 (patch)
tree287c2fa46f9814ce804c2dde60aa37e5823762cb /crates/Cargo.toml
parent128aa9bb0f0cd1410a30d45775e7627b01ed74a2 (diff)
Adds the start of a regular allocator, and some page table maintainence.
Diffstat (limited to 'crates/Cargo.toml')
-rw-r--r--crates/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/crates/Cargo.toml b/crates/Cargo.toml
index dd1f42a..10aeec4 100644
--- a/crates/Cargo.toml
+++ b/crates/Cargo.toml
@@ -1,5 +1,5 @@
[workspace]
-members = ["alloc_buddy", "alloc_physmem_free_list", "device_tree", "driver_riscv_timer", "kernel", "utils"]
+members = ["alloc_buddy", "alloc_genmalloc", "alloc_physmem_free_list", "device_tree", "driver_riscv_timer", "kernel", "utils"]
resolver = "2"
[profile.release]