summaryrefslogtreecommitdiff
path: root/crates/alloc_vma_tree/Cargo.toml
diff options
context:
space:
mode:
authorNathan Ringo <nathan@remexre.com>2024-09-14 23:04:03 -0500
committerNathan Ringo <nathan@remexre.com>2024-09-14 23:04:03 -0500
commit22231ec036268ca2adb1f0b0feed0a91ea68728f (patch)
tree79dc49db7bd7758a7eb40a64828628461930b228 /crates/alloc_vma_tree/Cargo.toml
parent0392b41e7081c11caa9d04aa738bdac97062e9dd (diff)
Start of virtual memory allocator; got an ICE, though!
Diffstat (limited to 'crates/alloc_vma_tree/Cargo.toml')
-rw-r--r--crates/alloc_vma_tree/Cargo.toml12
1 files changed, 12 insertions, 0 deletions
diff --git a/crates/alloc_vma_tree/Cargo.toml b/crates/alloc_vma_tree/Cargo.toml
new file mode 100644
index 0000000..20b1189
--- /dev/null
+++ b/crates/alloc_vma_tree/Cargo.toml
@@ -0,0 +1,12 @@
+[package]
+name = "vernos_alloc_vma_tree"
+version = "0.1.0"
+edition = "2021"
+publish = false
+
+[dependencies]
+allocator-api2 = { version = "0.2.18", default-features = false }
+contracts = { version = "0.6.3", default-features = false }
+ghost-cell = { version = "0.2.6", default-features = false }
+static-rc = { version = "0.6.1", default-features = false }
+vernos_utils = { path = "../utils" }