summaryrefslogtreecommitdiff
path: root/crates/buddy_allocator/Cargo.toml
diff options
context:
space:
mode:
authorNathan Ringo <nathan@remexre.com>2024-09-01 12:26:47 -0500
committerNathan Ringo <nathan@remexre.com>2024-09-01 12:26:47 -0500
commit8b50585b5f15cb52fdb584af5dd4536b9839a802 (patch)
treedc9e52930cdd934bcfff97c083fb187d6c0ea08f /crates/buddy_allocator/Cargo.toml
parentac876162d111ced97969f5e17accb5d4aec789f6 (diff)
Fix UB.
Diffstat (limited to 'crates/buddy_allocator/Cargo.toml')
-rw-r--r--crates/buddy_allocator/Cargo.toml1
1 files changed, 0 insertions, 1 deletions
diff --git a/crates/buddy_allocator/Cargo.toml b/crates/buddy_allocator/Cargo.toml
index e2a85d3..94ab236 100644
--- a/crates/buddy_allocator/Cargo.toml
+++ b/crates/buddy_allocator/Cargo.toml
@@ -9,7 +9,6 @@ allocator-api2 = { version = "0.2.18", default-features = false }
contracts = { version = "0.6.3", default-features = false }
static_assertions = { version = "1.1.0", default-features = false }
vernos_physmem_free_list = { path = "../physmem_free_list" }
-vernos_utils = { path = "../utils" }
[dev-dependencies]
proptest = { version = "0.9.6", default-features = false, features = ["std"] }