summaryrefslogtreecommitdiff
path: root/kernel/Cargo.toml
diff options
context:
space:
mode:
authorNathan Ringo <nathan@remexre.com>2024-08-25 11:21:55 -0500
committerNathan Ringo <nathan@remexre.com>2024-08-25 11:21:55 -0500
commita150739a5ec13e69efe5cbedd018265e3d1f6faf (patch)
tree5d9c2fdf971bdeb38f8a34bd8092a70cf840e569 /kernel/Cargo.toml
parentd7f6c738ac1d955a9919421fbb161efc97c6b8f8 (diff)
Adds a basic DeviceTree reader.
Diffstat (limited to 'kernel/Cargo.toml')
-rw-r--r--kernel/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/kernel/Cargo.toml b/kernel/Cargo.toml
index d6449e8..ea81d5d 100644
--- a/kernel/Cargo.toml
+++ b/kernel/Cargo.toml
@@ -7,6 +7,7 @@ edition = "2021"
crate-type = ["staticlib"]
[dependencies]
+bstr = { version = "1.10.0", default-features = false }
contracts = { version = "0.6.3", default-features = false }
log = { version = "0.4.20", default-features = false }
spin = { version = "0.9.8", default-features = false, features = ["mutex", "use_ticket_mutex"] }