summaryrefslogtreecommitdiff
path: root/crates/device_tree/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/device_tree/Cargo.toml')
-rw-r--r--crates/device_tree/Cargo.toml11
1 files changed, 11 insertions, 0 deletions
diff --git a/crates/device_tree/Cargo.toml b/crates/device_tree/Cargo.toml
new file mode 100644
index 0000000..e85aa2c
--- /dev/null
+++ b/crates/device_tree/Cargo.toml
@@ -0,0 +1,11 @@
+[package]
+name = "vernos_device_tree"
+version = "0.1.0"
+edition = "2021"
+
+[dependencies]
+bstr = { version = "1.10.0", default-features = false }
+contracts = { version = "0.6.3", default-features = false }
+either = { version = "1.13.0", default-features = false }
+log = { version = "0.4.20", default-features = false }
+vernos_utils = { path = "../utils" }