aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorNathan Ringo <nathan@remexre.com>2024-01-16 02:29:25 -0600
committerNathan Ringo <nathan@remexre.com>2024-01-16 02:29:25 -0600
commit1ef9e40795384b1fd9b5bcb0798f7f210068dd1f (patch)
tree94368bec1229237f90587314d0f4125d8f89ab0b /Cargo.toml
parented778ab2060c6131caf98231a97873d7ea490d5a (diff)
All the surrounding mechanisms for noticing user X.500s.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 767144c..aa4f328 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -13,6 +13,6 @@ serde = { version = "1.0.195", features = ["derive"] }
serenity = "0.12.0"
sqlx = { version = "0.7.3", features = ["runtime-tokio", "sqlite", "time"] }
stderrlog = "0.5.4"
-time = "0.3.31"
+time = { version = "0.3.31", features = ["local-offset"] }
tokio = { version = "1.35.1", features = ["rt-multi-thread"] }
toml = "0.8.8"