diff options
author | Nathan Ringo <nathan@remexre.com> | 2024-01-16 00:57:41 -0600 |
---|---|---|
committer | Nathan Ringo <nathan@remexre.com> | 2024-01-16 00:57:41 -0600 |
commit | ed778ab2060c6131caf98231a97873d7ea490d5a (patch) | |
tree | bfa6ceca8fe2e209562c1e995c598d80be0e4501 /Cargo.toml | |
parent | 54f497163f57dacd8d621a2a3c89e1f06ac370d0 (diff) |
The start of database functionality.
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 3 |
1 files changed, 3 insertions, 0 deletions
@@ -6,10 +6,13 @@ edition = "2021" [dependencies] anyhow = { version = "1.0.79", features = ["backtrace"] } clap = { version = "4.4.17", features = ["derive"] } +csv = "1.3.0" futures = "0.3.30" log = "0.4.20" serde = { version = "1.0.195", features = ["derive"] } serenity = "0.12.0" +sqlx = { version = "0.7.3", features = ["runtime-tokio", "sqlite", "time"] } stderrlog = "0.5.4" +time = "0.3.31" tokio = { version = "1.35.1", features = ["rt-multi-thread"] } toml = "0.8.8" |