aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorNathan Ringo <nathan@remexre.com>2024-01-15 23:36:04 -0600
committerNathan Ringo <nathan@remexre.com>2024-01-15 23:36:04 -0600
commit54f497163f57dacd8d621a2a3c89e1f06ac370d0 (patch)
treebc58027e740cef37c902d1f67cd97115fd5127be /Cargo.toml
parentea90b5ce89b9babb4ebc86de523efc7fa9631281 (diff)
Start splitting up handlers.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index ccc799d..dd2c38e 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -6,7 +6,10 @@ edition = "2021"
[dependencies]
anyhow = { version = "1.0.79", features = ["backtrace"] }
clap = { version = "4.4.17", features = ["derive"] }
+futures = "0.3.30"
+log = "0.4.20"
serde = { version = "1.0.195", features = ["derive"] }
serenity = "0.12.0"
+stderrlog = "0.5.4"
tokio = { version = "1.35.1", features = ["rt-multi-thread"] }
toml = "0.8.8"