aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index dd2c38e..767144c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -6,10 +6,13 @@ edition = "2021"
[dependencies]
anyhow = { version = "1.0.79", features = ["backtrace"] }
clap = { version = "4.4.17", features = ["derive"] }
+csv = "1.3.0"
futures = "0.3.30"
log = "0.4.20"
serde = { version = "1.0.195", features = ["derive"] }
serenity = "0.12.0"
+sqlx = { version = "0.7.3", features = ["runtime-tokio", "sqlite", "time"] }
stderrlog = "0.5.4"
+time = "0.3.31"
tokio = { version = "1.35.1", features = ["rt-multi-thread"] }
toml = "0.8.8"