summaryrefslogtreecommitdiff
path: root/crates/alloc_genmalloc/Cargo.toml
diff options
context:
space:
mode:
authorNathan Ringo <nathan@remexre.com>2024-09-15 03:25:30 -0500
committerNathan Ringo <nathan@remexre.com>2024-09-15 03:25:30 -0500
commit49bf92a7aaf10a4777ea512303e442588f4ce2e5 (patch)
tree2ad6e4baf4ea0c2e728a5c103139da520e32f378 /crates/alloc_genmalloc/Cargo.toml
parentfc918ea68d536fa9f219e7b4decdae1f561c9886 (diff)
Start of serious allocator work.
Diffstat (limited to 'crates/alloc_genmalloc/Cargo.toml')
-rw-r--r--crates/alloc_genmalloc/Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/crates/alloc_genmalloc/Cargo.toml b/crates/alloc_genmalloc/Cargo.toml
index 1099020..945ba0f 100644
--- a/crates/alloc_genmalloc/Cargo.toml
+++ b/crates/alloc_genmalloc/Cargo.toml
@@ -7,3 +7,6 @@ publish = false
[dependencies]
allocator-api2 = { version = "0.2.18", default-features = false }
contracts = { version = "0.6.3", default-features = false }
+log = { version = "0.4.20", default-features = false }
+sptr = { version = "0.3.2", default-features = false }
+static_assertions = { version = "1.1.0", default-features = false }