summaryrefslogtreecommitdiff
path: root/crates/alloc_genmalloc/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/alloc_genmalloc/Cargo.toml')
-rw-r--r--crates/alloc_genmalloc/Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/crates/alloc_genmalloc/Cargo.toml b/crates/alloc_genmalloc/Cargo.toml
index 1099020..945ba0f 100644
--- a/crates/alloc_genmalloc/Cargo.toml
+++ b/crates/alloc_genmalloc/Cargo.toml
@@ -7,3 +7,6 @@ publish = false
[dependencies]
allocator-api2 = { version = "0.2.18", default-features = false }
contracts = { version = "0.6.3", default-features = false }
+log = { version = "0.4.20", default-features = false }
+sptr = { version = "0.3.2", default-features = false }
+static_assertions = { version = "1.1.0", default-features = false }