summaryrefslogtreecommitdiff
path: root/kernel/Cargo.toml
diff options
context:
space:
mode:
authorNathan Ringo <nathan@remexre.com>2024-08-31 00:46:17 -0500
committerNathan Ringo <nathan@remexre.com>2024-08-31 00:46:17 -0500
commit4617f96a99c0e5dfac1b45b3cff037306e4edc63 (patch)
tree45bf1ae799bbaa1d24bb9970c2c052419b3cec42 /kernel/Cargo.toml
parent15fd8115739da57c6aa64da9a2ac6e0f0b7ba088 (diff)
Adds a static assertion.
Diffstat (limited to 'kernel/Cargo.toml')
-rw-r--r--kernel/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/kernel/Cargo.toml b/kernel/Cargo.toml
index 87a2443..f2bb9ff 100644
--- a/kernel/Cargo.toml
+++ b/kernel/Cargo.toml
@@ -14,6 +14,7 @@ contracts = { version = "0.6.3", default-features = false }
either = { version = "1.13.0", default-features = false }
log = { version = "0.4.20", default-features = false }
spin = { version = "0.9.8", default-features = false, features = ["mutex", "use_ticket_mutex"] }
+static_assertions = { version = "1.1.0", default-features = false }
void = { version = "1.0.2", default-features = false }
[profile.release]